Show Menu
Cheatography

Packet Tracer Cheat Sheet by

Mode

Mode

Mode
Utilis­ation
User >
Permet des commandes Show
Enable #
User privilégié
Configure terminal (conf t)
Modifi­cation GLOBAL sur l'équi­pement
Interface
Modifi­cation sur interface
Vlan
Modifi­cation sur VLAN
Line Console 0
Modifi­cation sur port Console
Line VTY 0 15
Modifi­cation sur port distant

"­Sho­w" commande (mode enable)

Commande
Inform­ation affichée
show mac addres­s-table
Table d'adresse MAC
show ip route
Table de routage
show interface gig0/0
status, MAC, IP, etc. pour Gigabit Ethernet 0/0
show ip interface brief
nom, IP, status, etc. pour toutes les interfaces

Switch

Descri­ption
Depuis le mode
Commande
Modifier le nom du switch
Conf t
hostname nom voulu
Créer un VLAN
Conf t
vlan id du vlan
Modifier le nom d'un VLAN
Vlan id
name nom voulu
Modifier une interface
Conf t
interface nom interface
Affecter un VLAN à une interface
Interface
switchport mode access
switchport access vlan id vlan1,id vlan2...
Passer un lien en mode Trunk
Interface
switchport mode trunk
switchport trunk allowed vlan id vlan1,id vlan2,...

Routeur

Descri­ption
Depuis le mode
Commande
Modifer le nom du routeur
Conf t
hostname nom voulu
Ajout d'une route
Conf t
ip route ip réseau destin­ation masque passerelle
Modifier une interface
Conf t
Interface nom de l'inte­rface
Ajout d'une adresse IP
Interface
ip address ip masque
Encaps­ulation 802.1Q
Interface
trunk encaps­ulation dot1q id vlan
Indiquer l'ip du DHCP
A faire sur les passer­elles
Interface
ip helper­-ad­dress ip du dhcp
Allumer un port
Interface
no shutdown

Telnet

Descri­ption
Depuis le mode
Commande
Activer le Telnet
line vty 0 15
transport input telnet
Mot de passe User
line vty 0 15
password mdp
Mot de passe Enable
Conf t
enable secret mdp

SSH

Descri­ption
Depuis le mode
Commande
Création clef cryptage
Conf t
crypto key generate rsa
Activer le SSH
Conf t
ip ssh version 2
Activer le SSH
line vty 0 15
transport input ssh
Activation du login
line vty 0 15
login local
Création compte admin
Conf t
username admin secret mdp
Pour prendre la main sur le switch ou routeur en Telnet ou SSH, il faudra d'abord ajouter une IP sur l'inte­­rface VLAN 1 (vlan natif) du routeu­­r/­s­witch pour pouvoir y accéder à distance.

Faire la commande sur le switch ou routeur :
Inte­rface vlan1
ip address ip et masque voulu pour se connecter au switch ou routeur

Protocole RIP (Routing Inform­ation Protocol)

Descri­ption
Depuis le mode
Commande
mode RIP
Conf t
router rip
Utilis­ation de RIP version 2
RIP
version 2
Désactiver l'agré­gation
RIP
no auto-s­ummary
Déclar­ation d'un réseau
RIP
network ip du réseau
Le protocole RIP permet d'éffe­ctuer un routage automa­tique.
Il faudra le mettre en place sur tous les routeurs du réseau pour qu'ils
puissent se transm­ettre leurs routes

Lors de la déclar­ation des réseau (Commande network ip du réseau),
il faudra reéffe­ctuer cette commande pour chacun des réseaux direct­ement
connectés au routeur.
 

Comments

No comments yet. Add yours below!

Add a Comment

Your Comment

Please enter your name.

    Please enter your email address

      Please enter your Comment.

          Related Cheat Sheets

          Basic Cisco IOS Commands Cheat Sheet
          TCP/IP Model Layers Cheat Sheet
          Cisco to Junos Cheat Sheet