Cheatography
https://cheatography.com
Configuring VTP
S2(config)# vtp domain CCNA |
Sets the VTP domain |
S2(config)# vtp mode [server|client|transparent] |
Sets VTP mode |
S2(config)# vtp password cisco |
Sets VTP password to cisco |
S2# show vtp status |
Shows VTP configuration |
VTP is used to make VLAN configuration more effortless. VLANs are configured on the VTP, while a VTP client simply synchronizes its configuration with the VTP server. A transparent switch forwards packets without synchronizing its configuration.
Configuring DTP
S1(config-if)# switchport mode xyz |
Configures dynamic trunk link |
xyz = access |
Sets trunking mode to ACCESS |
xyz = trunk |
Sets trunking mode to TRUNK |
xyz = dynamic desirable |
Sets trunking mode to dynamic desirable |
xyz = dynamic auto |
Sets trunking mode to dynamic auto |
S1(config-if)# switchport access vlan 10 |
Sets vlan 10 to an interface |
S1# show interfaces trunk |
To confirm trunk configuration |
All variations of modes result in the TRUNK mode except when:
- one of both ports is set to access
- both ports are dynamic auto
LACP
S1(config)# interface range f0/x-y |
Selects all interfaces from x to y |
S1(config-if-range)# switchport mode trunk |
Sets switchport mode to trunk |
S1(config-if-range)# switchport trunk native vlan 99 |
Sets native VLAN to 99 |
S1(config-if-range)# channel-group 2 mode active |
Adds the current interface(s) to channel group 2 |
S1(config-if-range)# no shutdown |
Activates the interface(s) |
LACP is an open source protocol for Link Aggregation.
Link Aggregation summarizes multiple physical connections into one virtual connection.
|
|
VLAN Configuration
S1(config)# vlan 10 |
Creates a VLAN with an id of 10 |
S1(config-vlan)# name test |
Sets the name of a vlan |
S1# show vlan brief |
Shows vlan configuration |
Extended VLANs
S1(config)# vtp mode transparent |
Sets VTP mode to transparent |
S1(config)# vlan 2222 |
Creates a vlan with an id of 2222 |
To be able to configure extendes VLANs, the vtp mode of the switch must be configured as transparent.
All VLANs with an id of 1006 or higher are extended VLANs.
EtherChannel
S1(config)# interface range f0/x-y |
Selects all interfaces from x to y |
S1(config-if-range)# channel-group 1 mode [mode] |
Adds the current interface(s) to etherchannel 1 |
S1(config-if-range)# no shutdown |
Activates the interface(s) |
S1(config)# interface port-channel 1 |
Enters the configuration mode of etherchannel 1 |
S1(config-if)# switchport mode trunk |
Sets the switchport mode |
S1(config-if)# switchport trunk native vlan 99 |
Sets the native VLAN |
S1# show etherchannel summary |
Shows a summary of channel groups |
EtherChannel is a Cisco-proprietary Link Aggregation.
|
Created By
Metadata
Comments
No comments yet. Add yours below!
Add a Comment
Related Cheat Sheets
More Cheat Sheets by hoemac16