
Microsoft Word Shortcuts Keys Cheat Sheet
by iTzDejvik via cheatography.com/172786/cs/36316/

Ctrl Shortcuts from A-Z in Microsoft Word ​Ctrl Shortcuts from A-Z in Microsoft Word ​

Ctrl+A Select all items or text in current document ​

Ctrl+B Applies Bold format to selected text ​

Ctrl+C Copy selected text or items ​

Ctrl+D Open Font window to change the font ​

Ctrl+E Aligns the selected text or item to the center of the screen ​

Ctrl+F Opens the Find Dialog Box to search the word ​

Ctrl+G Opens the Go To Dialog Box to search for a specific location in the current document ​

Ctrl+H Opens the Replace Dialog Box to replace the text ​

Ctrl+I Applies Italic format to selected text ​

Ctrl+J Aligns the selected text or item to justify the screen ​

Ctrl+K Insert a Hyperlink​

Ctrl+L Aligns the selected text or item to the left of the screen ​

Ctrl+M Indent a Paragraph from the left ​

Ctrl+N Opens the new/blank document ​

Ctrl+O Opens the dialog box or page for selecting a file to open ​

Ctrl+P Opens the print window ​

Ctrl+Q Remove the paragraph formatting ​

Ctrl+R Aligns the selected text or item to the right of the screen ​

Ctrl+S Saves a document ​

Ctrl+T Create a hanging indent ​

Ctrl+U Underlines the selected text ​

Ctrl+V Paste the copied text or items ​

Ctrl+W Close/Exit the currently open document ​

Ctrl+X Cut the selected text or items ​

Ctrl+Y Redo the last action ​

Ctrl+Z Undo the last action ​

Ctrl + Function Keys shortcuts in Microsoft Word ​Ctrl + Function Keys shortcuts in Microsoft Word ​

Ctrl+F1 Open the Task Pane/E​xpand or collapse the ribbon ​

Ctrl+F2 Display the Print Preview ​

Ctrl+F4 Close the active window ​

Ctrl+F6 Switches to another open Microsoft Word document ​

Ctrl+F9 Insert an empty field ​

Ctrl+F10 Maximize the document window ​

Ctrl+F12 Choose the open command ​

Ctrl + Function Keys shortcuts in Microsoft Word ​Ctrl + Function Keys shortcuts in Microsoft Word ​

Ctrl+] Increase size of selected text by one Point (+1pts)​
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Ctrl + Function Keys shortcuts in Microsoft Word ​ (cont)Ctrl + Function Keys shortcuts in Microsoft Word ​ (cont)

Ctrl+[ Decrease size of selected text by one Point (-1pts) ​

Ctrl+0 (Zero) Add/Remove 6pts of spacing above the paragraph ​

Ctrl+1 Add single space between two lines

Ctrl+2 Add double space between two lines

Ctrl+5 Add 1.5 space between two lines ​

Ctrl+Arrow Down Moves the cursor one Paragraph to the down

Ctrl+Arrow Left Moves the cursor to one Word to the left

Ctrl+Arrow Right Moves the cursor to one Word to the right

Ctrl+Arrow Up Moves the cursor one Paragraph to the up

Ctrl+B​ack​space Delete one Word to the left

Ctrl+D​elete Delete one Word to the right

Ctrl+End Moves the cursor to the End of the document

Ctrl+Home Moves the cursor to the Beginning of the document

Ctrl+Enter Insert a Page Break

Ctrl+I​nsert Copy selected text

Ctrl+Page Down Moves the cursor to the top of Next Page

Ctrl+Page Up Moves the cursor to the top of Previous Page

Ctrl+S​pacebar Reset higlighted text to the default font

Ctrl+Tab Insert a Tab character

Ctrl+= (Equal sign) Set selected text as Subscript

Ctrl+/+C Insert a cent sign

Ctrl+Alt Shortcuts in Microsoft WordCtrl+Alt Shortcuts in Microsoft Word

Ctrl+Alt+C Insert a Copyright symbol

Ctrl+Alt+D Insert a End note

Ctrl+Alt+E Insert a Euro Symbol

Ctrl+Alt+F Insert a Foot note

Ctrl+Alt+I Switch in or out of print view

Ctrl+Alt+K Automa​tically formats the current document

Ctrl+Alt+L Insert a list number field

Ctrl+Alt+M Insert a comment

Ctrl+Alt+N Switch to Draft View

Ctrl+Alt+O Switch to Outline View

Ctrl+Alt+R Insert a registered trademark symbol

Ctrl+Alt+S Add/Remove the document window split

Ctrl+Alt+T Insert a trademark symbol

Ctrl+Alt+V Opens the Paste Special dialog box

Ctrl+Alt+Y Repeats the previous search or cursor movement
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Ctrl+Alt Shortcuts in Microsoft Word (cont)Ctrl+Alt Shortcuts in Microsoft Word (cont)

Ctrl+Alt+Z Switches between the last four places you have edited

Ctrl+Alt+1 Apply the Heading Style 1

Ctrl+Alt+2 Apply the Heading Style 2

Ctrl+Alt+3 Apply the Heading Style 3

Ctrl+A​lt+​Enter Inserts a style separator and combines with the next paragraph

Alt Shortcuts in Microsoft WordAlt Shortcuts in Microsoft Word

Alt+F To use Backstage view, open the File page

Alt+H Move to the Home tab

Alt+M Opens the Mailings tab to manage Mail Merge tasks, or to work with envelopes and labels

Alt+N Opens the Insert tab to insert tables, pictures, shapes, headers or text boxes

Alt+N,then press B Insert a Page Break

Alt+N,then press C Insert a chart

Alt+N,then press H Insert a Header

Alt+N,then press M Insert a SmartArt Graphic

Alt+N,then press O Insert a Footer

Alt+N,then press P Insert Pictures in current document

Alt+N,then press T Insert​/Draw a table

Alt+N,then press W Insert a WordArt in current document

Alt+P Opens the Page Layout tab to work with margins, orient​ation, indent​ation and spacing

Alt+R Opens the Review tab to use spell check, set language or to track changes to the document

Alt+R,then press C Insert a comment

Alt+R,then press S Check spelling and grammar

Alt+S Opens the References tab to add a table of contents, footnotes, or a table of citations

Alt+W,then press F Switch to Read More view ​

Alt+W,then press Q Opens the zoom dialog box

Alt+N+J,then press Enter Open the object dialog box

Alt+F4 Close/Exit Word Document

Alt+F5 Restore the document window size

Alt+F6 Switches to another open Microsoft Word document

Alt+F7 Find the next misspelled word or gramma​tical error

Alt+F8 Opens the Macro dialog box
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Alt Shortcuts in Microsoft Word (cont)Alt Shortcuts in Microsoft Word (cont)

Alt+F10 Display the selection task pane/R​estore the document window size

Alt+F11 Display Microsoft Visual Basic code ​

Alt+Ba​ckspace Undo the last action

Alt++(Plus sign) Open equation tool in current document

Shift+​Keyword shortcuts in Microsoft WordShift+​Keyword shortcuts in Microsoft Word

Shift+​Arrow Down Extend a selection one line Down

Shift+​Arrow Left Extend a selection one character Left

Shift+​Arrow Right Extend a selection one character Right

Shift+​Arrow Up Extend a selection one line Up

Shift+​Delete Cut the selected text or item

Shift+​Enter Create a soft break instead of a new paragraph

Shift+End Extend a selection to the End of a line

Shift+Home Extend a selection to the Beginning of a line

Shift+​Insert Paste the copied text or items

Shift+Page Down Extend a selection one Screen Down

Shift+Page Up Extend a selection one Screen Up

Shift + Function Keys Shift + Function Keys Shortcuts in Microsoft WordShortcuts in Microsoft Word

Shift+F1 Review text formatting

Shift+F2 Copy the selected text

Shift+F3 Change the case of the selected text from Uppercase to Lowercase or a Camel Case

Shift+F4 Preform a Find or Go To action again

Shift+F5 Move to a previous revision

Shift+F6 Go the previous frame or pane

Shift+F7 Launch the Thesaurus

Shift+F8 Shrink the current selection

Shift+F9 Switch between a field code and its result

Shift+F10 Display a Shortcut Menu

Shift+F11 Go to the previous field

Shift+F12 Saves a document

Shift + Alt Shortcuts in Microsoft WordShift + Alt Shortcuts in Microsoft Word

Shift+Alt+D Insert the current date

Shift+​Alt+I Mark a table of author​ities entry (Citation)

Shift+​Alt+O Mark a table of contents entry

Shift+​Alt+P Insert a Page Number Field
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Shift + Alt Shortcuts in Microsoft Word (cont)Shift + Alt Shortcuts in Microsoft Word (cont)

Shift+​Alt+T Insert the current time

Shift+​Alt+X Mark an index entry

Shift+Alt+F6 Switches to another open Microsoft Word document

Shift+​Alt+F7 Translate

Shift+Alt+Arrow Down Moves the selected paragraph to the Down

Shift+​Alt​+Arrow Left Promote the selected paragraph

Shift+​Alt​+Arrow Right Demote the selected paragraph

Shift+​Alt​+Arrow Up Moves the selected paragraph to the Up

Keyword Shortcuts in Microsoft WordKeyword Shortcuts in Microsoft Word

Arrow Down Moves the cursor to the Down one line

Arrow Left Move the cursor to the Left one character

Arrow Right Move the cursor to the Right one character

Arrow Up Moves the cursor to the Up one line

Backspace Delete one character to the Left

Delete Delete one character to the Right

Enter Add new paragraph

Esc Exit Read Mode

End Move the cursor to the End of the line

Home Move the cursor to the Beginning of the line

Page Down Move the cursor Down by one preview page when zoomed out

Page Up Move the cursor Up by one preview page when zoomed out

Function Keys Shortcuts in Microsoft WordFunction Keys Shortcuts in Microsoft Word

F1 Get help or use the Office Assistant

F2 Move text or image

F3 Insert an auto text entry

F4 Repeat the last action performed

F5 Open the Find, Replace and Go To Dialogue Box

F6 Go to the next frame or pane

F7 Launch the Spell Checker ​

F8 Extend the current selection

F9 Refresh

F10 Show KeyTips

F11 Go to the next field

F12 Open Save As dialog box

Ctrl+Shift Shortcuts Ctrl+Shift Shortcuts in Microsoft Wordin Microsoft Word Ctrl+Shift Shortcuts Ctrl+Shift Shortcuts in Microsoft Word (cont)in Microsoft Word (cont) Ctrl+Shift Shortcuts Ctrl+Shift Shortcuts in Microsoft Word (cont)in Microsoft Word (cont)

Ctrl+S​hif​‐
t+Enter

Insert a Column Break

Ctrl+S​hif​‐
t+End

Extend a selection to the End
of a document

Ctrl+S​hif​‐
t+Home

Extend a selection to the
Beginning of a document
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Ctrl+Shift+A Set the selected text to all
capital letters

Ctrl+S​hift+B Applies Bold format to
selected text

Ctrl+S​‐
hift+C

Copy selected text formats

Ctrl+S​‐
hift+D

Adds Double Underline to
the selected text

Ctrl+S​hift+E Track changes of selected
text/E​nable or disable
revision tracking

Ctrl+S​hift+F Open Font window to
change the font

Ctrl+S​‐
hift+G

Statistics of docume​nt/Word
Count

Ctrl+S​‐
hift+H

Apply hiden text formating

Ctrl+S​hift+I Applies Italic format to
slected text

Ctrl+S​hift+J Spreads all the lines in the
current or selected
paragraphs across the entire
width between the margins

Ctrl+S​hift+K Format letters as Small
Capitals

Ctrl+S​hift+L Apply the List Style/​Quickly
create a bullet point

Ctrl+S​‐
hift+M

Add/Remove a paragraph
indent from the left

Ctrl+S​‐
hift+N

Apply the Normal Style

Ctrl+S​‐
hift+O

Open the research pane for
the current document

Ctrl+S​hift+P Open Font window to
change the font

Ctrl+S​‐
hift+Q

Change selected text to the
Symbol Font

Ctrl+S​hift+S Apply a style

Ctrl+S​hift+T Reduce a hanging indent

 

Ctrl+S​‐
hift+U

Underline Text include spaces

Ctrl+S​‐
hift+V

Paste selected text formats

Ctrl+S​‐
hift+W

Underline Words but no spaces

Ctrl+S​‐
hift+Z

Redo the last action

Ctrl+S​‐
hift+F5

Add/Remove bookmark in
current document

Ctrl+S​‐
hift+F6

Switches to another open
Microsoft Word document

Ctrl+S​‐
hift+F8

Select a vertical block of text,
then use the arrow keys, press
Esc to cancel selection mode

Ctrl+S​‐
hif​‐
t+F12

Opens the Print Window

Ctrl+S​‐
hift+8

View or hide non-pr​inting
characters

Ctrl+S​‐
hift+.

Increase Font Size

Ctrl+S​‐
hift+,

Decrease Font Size

Ctrl+S​‐
hift+*

View or hide non-pr​inting
characters

Ctrl+S​‐
hif​t+>

Increase the font size of selected
text by one point

Ctrl+S​‐
hif​t+<

Decrease the font size of
selected text by one point

Ctrl+S​‐
hift+=

Set selected text as Supers​cript

Ctrl+S​‐
hif​‐
t+Arrow
Down

Extend a selection to the End of
a Paragraph

Ctrl+S​‐
hif​‐
t+Arrow
Left

Extend a selection to the
Beginning of a Word

Ctrl+S​‐
hif​‐
t+Arrow
Right

Extend a selection to the End of
a Word

Ctrl+S​‐
hif​‐
t+Arrow
Up

Extend a selection to the
Beginning of a Paragraph
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